mongodb3副本集以及权限的配置

注:以下操作均在mongodb3的版本下执行,不适用mongodb2.*的版本安装并依次启动mongodbmongod --port=27017 --dbpath=/data/mongodb/data --logpath=/data/mongodb/log/mongodb.log --logappend --replSet=rs1  --forkmongod --port=27018 --dbpath=/data/mongodb2/data --logpath=/data/mongod

centos安装python3

安装依赖yum install xz wget gcc make gdbm-devel openssl-devel sqlite-devel zlib-devel bzip2-devel -y下载源码:wget -c https://www.python.org/ftp/python/3.6.2/Python-3.6.2.tgz备份Python2的环境mv /usr/bin/python /usr/bin/python_bak编译安装3:tar zxvf Python-3.6.2.tgzcd P

OS X 系统安装nginx开启80端口

由于OSX不允许system级以外的服务使用1024以下的端口,要开启nginx的80端口,需要以下操作:在使用brew安装nginx以后,可以在/usr/local/opt/nginx 下找到nginx对应的plist文件,比如: homebrew.mxcl.nginx.plistsudo cp /usr/local/opt/nginx/*.plist /Library/LaunchDaemonssudo launchctl load -w /Library/LaunchDaemons/hom

ffmpeg安装记录

ffmpeg是目前最大牛的网站服务器后台转码程序,以下是安装记录:1,安装EPEL Releaseyum install -y epel-release yum repolist 2,导入一个Coderpm --import http://li.nux.ro/download/nux/RPM-GPG-KEY-nux.ro 3,安装nux-dextop 源rpm -Uvh http://li.nux.ro/download/nux/dextop/el7/x86_64/nux-d

MYSQL5.7开启慢查询

#在/etc/my.cnf中的[mysqld]中加入如下代码:slow_query_log=Onslow_query_log_file=/data/mysql/log/mysql_slow_query.loglong_query_time=2log_queries_not_using_indexes = ON第一句是开启慢查询 第二句是用来定义慢查询日志的路径 第三句是用来定义查过多少秒的查询算是慢查询,我这里定义的是2秒 第四句就是记录下没有使用索引的query

GIT使用命令

git init                                                  # 初始化本地git仓库(创建新仓库)git config --global user.name "xxx" &n

LINUX nodejs安装

到 https://nodejs.org/en/download/  下载最新LINUX二进制压缩包解压: xz -d node-v6.10.2-linux-x64.tar.xz tar zxvf node-v6.10.2-linux-64.tar -C /usr/local/ 加入环境变量: vim /etc/profile 添加一下内容 #set for nodejs

Debian安装配置lnmp

、添加debian第三方apt-get源 cp  /etc/apt/sources.list  /etc/apt/sources.listbak   #备份原有配置文件 nano  /etc/apt/sources.list   #编辑,在原有的源上面添加以下代码: deb http://packages.dotdeb.org stable&nbs

MYSQL常用命令

语法如下: mysql -u用户名 -p用户密码 键入命令mysql -uroot -p, 回车后提示你输入密码,输入12345,然后回车即可进入到mysql中了,mysql的提示符是: mysql> 注意,如果是连接到另外的机器上,则需要加入一个参数-h机器IP 格式:grant 权限 on 数据库.* to 用户名@登录主机 identified&

openssl升级

由于openssl漏洞频发,我们需要升级openssl到官方最新版,步骤如下:下载安装最新openssl wget http://www.openssl.org/source/openssl-1.0.1g.tar.gz tar xzvf openssl-1.0.1g.tar.gz ./config shared zlib make make install cd /usr/local/ssl/ ./bin/ope
«   2017年9月   »
123
45678910
11121314151617
18192021222324
252627282930
控制面板
您好,欢迎到访网站!
  查看权限
网站分类
搜索
最新留言
文章归档
网站收藏
友情链接
  • RainbowSoft Studio Z-Blog
  • 订阅本站的 RSS 2.0 新闻聚合

Powered By Z-BlogPHP 1.5.1 Zero

Copyright Daixh.com Rights Reserved. 京ICP备09012299号

联系我:home#daixh.com (#改@)